clarence tai 5 years ago • updated by Complex Lain 3 years ago 27
i played this game in south east asia and was able to connect and play with a dude...but after an hour i could not connect and play. Is there a maintenance going on or is it just me.

i really do hope more ppl ply this game... it is the only thing this game need

Thanks Clarence!

Occasionally we have some server outages, especially as we work out initial bugs. If you're hanging on the connection screen it might be an unreported crash... resetting Chrome and signing in again can often fix this.

We've got more people coming on line each day so hopefully you'll have more players in your region soon.

i deleted every thing in my chrome history, cache and all the other stuff but i still have the same problem(connection failed)...i shall wait for tomorrow and see.can you all play?(time:south pacific 4:09pm)

appreciate fast response thanks.
Clarence, we have a recurring problem where anti-virus software such as Avast tends to block the port needed to run Moon Breakers (and hangs at the "connecting..." screen). If you could try running the game with any AV software turned off, that might help. We'll keep looking at it on our end too, but it looks like the servers are running in your region.
i ma sorry but it does not hang at the connecting screen it just fails to connect and then returns to the first page.
sorry for spending your precious time but i really want this game to work
It keeps sending loging for too long... :(
The first thing to try is diabling anti-virus software temporarily to make sure it isn't blocking connections to our servers. IF you're still having connection problems, please let me know:

1) Your operating system
2) Your hardware (model of PC, Mac, etc.)
3) Your location
4) What internet security programs or utilities you're running

... and I'll do my best to get answers for you guys.
Can't log in, and I'm not blocking any outbound ports with anti-virus or my firewall (at least that I know of; I don't know what port the game needs).  Are the servers up?
Nothing has changed on my antivirus software but now it says that it is blocking MoonBreakers.  :(    I reset my computer and nothing seems to have helped.  < Any suggestions.  HP 2.8 gig running windows 7 normal norton for anti virus
Hi all,

I recently posted an update on connection issues with anti-virus software: http://moonbreakers.userecho.com/topic/91236-connection-issues-update-please-read/
Mine says 

searching for match...
connected, sending login...
lost connection to server.

it says that every time.
Hi Devon, 

Did you try testing the echo server to make sure your computer allows websocket connections? http://moonbreakers.userecho.com/topic/91236-connection-issues-update-please-read/
it says it allows them. but game won't work.
some schools block websites from their wifi
i cant connect to server. trying check echo, change region, restart chrome, but problem still here.
i want play, but i cant :( plz help

I can not log into front screen.  I have tried resetting chrome and that does not help.  Also, audio was intermittent.  Hope all is well.  Great game man.  John Irick
Could not connect to server
EZPAC Intel core 2 duo 2.4 GHZ, 2GB de ram, Windows 7 Ultimate 32 bits SP 1, without antivirus, internet IPv4 5,5 mbps. reasons?
Hi Fábio,

Did you get as far as being able to enter the pre-game lobby? Or does it not connect to the game at all (no Main Menu?)
It starts searching for oponents, but the connection fails
I also had a login problem.  I suspect is a server error, not a client problem.  I was able to fix it by logging out and logging back in about 10 minutes latter. This is clearly a bug, and will be fixed as soon as we can.
I already tried this, but nothing hapenned. I don't know what to do!!!
Fábio, unfortunately my schedule today is pretty hectic so I wanted to through my "standard" connection issue FAQ to you and if you're still having issues I'll see if I can get some time to figure out what's going on ASAP:

Connection problems
Link: http://moonbreakers.userecho.com/topic/91236-connection-issues-update-please-read/

As you can see in many of the posts here, some players are having problems connecting to our game servers, which can often appear as a “hang” on the connection screen. This is 99% due to an anti-virus program (such as Avast) on your home, office or school computer or network. You may need to disable it to play Moon Breakers as these programs often prevent legitimate websocket connections. To see if this is an issue for your computer go to http://websocket.org/echo.html and follow the instructions. If you can send and receive the test message you’re good to play. If you can successfully connect to the echo server but still can’t play Moon Breakers, please report your issues including as much information about your browser, OS and hardware as possible.

Other causes of connection errors we have seen are:
  • Not having the full version of Chrome installed (Not Chromium or other Chromium-based browsers) which results in the NaCal module not loading or a blank screen. Solution: install latest release of Google Chrome.
  • Graphics card failure which results in a blank screen after the NaCL module loads. Solution: update your graphics card drivers or see the end of this article on overriding driver blacklisting: http://www.ubuntuvibes.com/2011/12/how-to-play-popular-action-rpg-bastion.html
Bug fix for failure to connect: 

Enable 3rd party cookies

Enable pop-ups

If you don't want to enable these for general purposes your browser should have an exceptions menu where "https://moonbreakers.com" should work. 

Needed: url of server that feeds game data/program so I don't have to load 300 mb every time I want to play the game. "moonbreakers.com" doesn't do it. 


Mac_ Lion OS. 

Nope, moonbreakers.com is listed in my cookies and site data file w/723 mb and still loading 300 mb more. Or confirming. Maybe put an update notice in splash screen. 

Sorry, an error occurred while processing your request.

16:38hrs AKST May 11, 2012
brand new MacBook Pro
Google Chrome
Mac OS X Lion 10.7.4
stucks every time on screen
"NaCI module loaded. initializing..."
Can play on my PC but on Mac it still dont work :(
Could not contact the steam client.

WHY??? please help me.