+4
Brian Wengier 3 years ago • updated by Loki 2 years ago 22
When i try to play, all it says is, "Connected, sending login..." And it dosnt do anything. Im sure its a good game, but i cant play it :(  and i know its not my computer, cause i have an alienware. please fix this
Hi Brian, thanks for the feedback. 

Generally we see this when you have an anti-virus program (especially Avast) that is blocking the outbound WebSocket connection. WebSockets use port 80, just like HTTP, and it appears that a lot AV software typically can't to tell the difference. 

We've updated the build to time out in 15 seconds and notify players with a more informative error message but unfortunately the solution is still to work around the anti-virus software. We'd love to know if this solves your problem.
Cant play say's wait for facebook 
i have turned off my AV and i still can't connect. it was fine at first but, i chose a username i didn't want so tried to sign up with a different email (because i couldn't figure out how to cancel my first account, is there even a way to do this?) first time i registered i chose to link with steam. because i didn't like the username i wanted to log in with my other account but, i am not given an option

@mr anonymous.  I'm not sure exactly what you want. Please send a private message to us, with your account name and I'll see what I can do. --wj
When I open the game it plays the music but no image and i can't go further
I also get Brian wengier's problem ):
Try it on steam, if you can.  Otherwise, please check your anti-virus settings.  --wj
Im having the same problem as rygnan.  I'm playing through steam and don't have any anti-virus software running at the moment.
Well please post your UberName, and I'll verify that the account was created in the back-end.  Also,  please try it on chrome ( https://moonbreakers.com/Intro ), since it would help if we knew if it was a platform specific problem. --wj
My username is hgrt54.  Running it on chrome is allowing me to sign in although after the page loads it gets stuck with the message "NaCl module loaded, initializing... "

Ok, well I can find your account, so that is not the issue.  I'll ask our engine guy if he has any idea why this happens.  Sorry for your troubles.  --wj
No worries, appreciate the quick reply.
I'm also trying to play this on chrome but i get stuck at "Loading assets, 0.0 of 362.2 MB" and theres a long white bar above it.
Hi, I've got some problem with this game. I'm connecting to the game and can even start playing, but after few min window is closing, just by it self. Last time I've tried closed not only the tab with a game but the forum's page too. Thought other tabs remain open. Can you help me to solve this problem?
PS. Sorry for my awfull english :) 
If you have a PC and can run steam, please try the game there.  NaCl (which lets the game run in a browser) has many problems and the game performs much better as a native app. 
--wj 

 hey, I'm using steam, and when i try to start up the game. i get a error message. saying that it crashed

Hi Jed,

Does it happen every time?  How many times have you tried it?


Your antivirus could be causing some issues; try adding Steam & MoonBreakers to the approved application list.


There's a few problems with some video cards using OpenGL.  Do a search here for more details, but it comes down to 2 video cards are in use at the same time.

 ya it happens every time... ive even done the antivirus aproval, and its on my firewall exception list

I can not play for my browser I click on the play but it says can not connect to the server but steam works in moonbreakers


The game is not able to load the module NaCl, and be carrying infinitely at the same point.


OS: Windows 7 Service Pack 1-32Bits

3 GB RAM

Intel Pentium Dual Core

Chromium 27.0.1449.0 (Developer Version 189570)


Hi Cleber,

Here's a post from one of the dev that may help;


First, I just wanted to check and make sure you're using Chrome and not Chromium, which doesn't support NaCl fully right now. Second, if you're using Chrome that you shut off any anti-virus software running, and the most common problem is that NaCl load but when our game starts trying to set up a Web Socket connection, antivirus programs immediately block it. 



I hope this helps.


- Loki